Automatikgetriebe 4141 Steuerung

Antworten
chris22
Beiträge: 15
Registriert: 04.12.2011, 16:17
Wohnort: München

Automatikgetriebe 4141 Steuerung

Beitrag von chris22 » 04.12.2011, 16:30

Liebe Leute,

ich fahre seit 2 Tagen einen wirklich schönen Â81ger R30 TX, der ja eigentlich die gleiche Dreigang - Automatik wie der R25 der ersten Baujahre haben sollte. So zumindest meine Infos, auch wenn diese noch sehr dürftig sind.

Ich habe ziemliche Probleme mit der Schaltung, entweder Schaltpunkte viel zu spät, oder der erste bleibt einfach drin, oder er fährt einfach nur im 3., nur einmal über ein paar hundert Meter schaltete er wirklich wie vorgesehen. Öl ist zweimal gewechselt (sah ordentlich aus, nicht völlig überaltert oder übelriechend), Ölstand stimmt, der Bowdenzug am Gaszug funtioniert soweit auch. Die Gänge gehen auch recht straff rein (bei höheren Drehzahlen darf es dann auch mal kräftig rucken, denke ich), wenn denn mal etwas schaltet. Also mechanisch scheint mir eigentlich alles soweit o.k., zumal das Auto erst 87000 km runter hat.

Ich habe leider überhaupt keine Ahnung, wie diese Automatik gesteuert wird. Ist hier schon irgendetwas elektrisch? Beim R25 habe ich etwas von Relais gelesen... Auch geht unten am Getriebe "etwas" rein, was wie ein Kabel oder eine Unterdruckgeschichte aussieht. Richtig verfolgen konnte ich das noch nicht.

Ist der Wählhebel mechanisch oder elektrisch?

Falls jemand irgendwelche Unterlagen hat, wäre ich sehr froh, wenn ich irgendwie daran kommen könnte.

Danke und viele Grüße!

Chris
Zuletzt geändert von chris22 am 25.06.2015, 21:39, insgesamt 1-mal geändert.

Daniel S
Beiträge: 1219
Registriert: 14.02.2006, 10:23
Kontaktdaten:

Beitrag von Daniel S » 04.12.2011, 22:24

Hallo Chris,
erstmal willkommen hier.

Wir haben auch einige Mitglieder mit einem 30er und dieser 4141 Automatik. Ich kenne mich damit wenig aus. Am sinnvollsten wäre, du wendest dich an die 20/30er IG:
http://www.renault20.de/Renault2030-freunde_Index.htm

Die elektrische Steuerung vom Getriebe ist wohl simpel. Ersatzteile gibt es über amerikanische Delorean Seiten. z.B hier:
http://www.transmissionpartsplus.com/in ... _id=131000

Trotzdem kann man tausende in das Getriebe versenken. In Wuppertal gibt es auch eine kompetente Firma dazu. Hoffen wir es mal nicht. Ich werde mal ein Schrauberkollegen auf diese Nachricht hinweisen.

daniel

chris22
Beiträge: 15
Registriert: 04.12.2011, 16:17
Wohnort: München

Beitrag von chris22 » 05.12.2011, 09:00

Hallo, Daniel,

danke für die schnelle Antwort!! Das ist ja schon einmal etwas!!!

Bei der IG habe ich mich auch schon gemeldet. Danke für den Tipp!

Ich möchte natürlich erstmal alle Punkte durchchecken können, damit ich genau weiß, was Sache ist. Ich vermute schon ein Problem mit der Elektrik, weiß aber noch nicht, wie diese funktioniert und wie man da etwas messen kann.

Habe mir gestern den Bucheli bei ebay geschossen, ich hoffe, der Automat ist da auch mit drin.

Ansonsten wäre es natürlich klasse, wenn ich Kontakt zu einem Kenner bekommen könnte.

Falls das Getriebe dann doch letztlich hin sein sollte, könnte ich mir vorstellen, auf Schaltgetriebe umzubauen. Ersatz vom 25ger sollte doch passen, oder?

Viele Grüße!

Chris

chris22
Beiträge: 15
Registriert: 04.12.2011, 16:17
Wohnort: München

Beitrag von chris22 » 25.06.2015, 21:16

So-nach 4 Jahren mal wieder ich. Endlich gehe ich das Auto jetzt mal an. Die Bremsen und Bremssättel sind schon überholt, der Auspuff teilweise erneuert, die Einspritzung instandgesetzt, das Schätzchen schnurrt recht kommod. Die Automatik funktioniert mechanisch gut, ich habe die Steuerung umgangen und schalte die Elektroventile derzeit mit einem passenden Schalter, was eigentlich auch gut funtioniert. das getriebe scheint mechanisch in Ordnung, haut allerdings bei Teillast die Gänge ziemlich hart rein, die Unterdruckdose muss ich noch checken. Aber schaltet insgesamt sauber, das Öl sieht auch gut aus.

Mein Ehrgeiz, der mch nun endlich ergriffen hat, möchte aber die Steuerung wieder in Funktion bringen, das soll wohl auch relativ problemlos möglich sein, da es sich wohl in aller Regel um durch Hitze "verbrauchte" Lötststellen handeln soll.

Gibt es denn jemanden, der das schon erfolgreich hinbekommen hat? Wäre super, wenn ich ein paar Tipps bekommen könnte...

LG Chris

Daniel S
Beiträge: 1219
Registriert: 14.02.2006, 10:23
Kontaktdaten:

Beitrag von Daniel S » 25.06.2015, 22:59

Hallo Chris,

Schön, dass es weitergeht ...

Hast du damals Florian kontaktiert? Der ist der einzige, der sich mit den Getrieben auskennt- wenn auch im R30.

Viele Grüße, Daniel

Renault 25 TX
Beiträge: 230
Registriert: 16.09.2007, 00:39
Wohnort: Holdorf

Beitrag von Renault 25 TX » 26.06.2015, 19:20

Hallo!
Ich habe einen 25er mit der 3-Gang Automatik (allerdings das MJ3). Meine schaltet momentan recht ordentlich, aber es ruckt gelegentlich beim schalten... . Laut den Handbüchern kann man den Druck an der Druckdose einstellen, was ich aber auch noch nicht gemacht habe. Man benötigt dazu ein Druckmanometer und ein Spezialwerkzeug, welches man sich selber bauen musss. Ein Steuergerät nachlöten wäre für mich nicht das problem, wenn es nicht vergossen ist.
Mfg
Manuel

chris22
Beiträge: 15
Registriert: 04.12.2011, 16:17
Wohnort: München

Beitrag von chris22 » 31.05.2017, 21:40

So - nach wieder mal 2 bewegten Jahren für mich (nicht für den R30, der stand fast nur) wieder mal ich :) Endlich ist das Steuerteil ausgebaut, offen habe ichÂs auch. Ein paar Stellen waren schon nachgelötet, ich habe keinen groben Fehler finden können. Auch keine Feuchtigkeitsschäden oder sowas. Die beiden Elkos auf der Platine sehen gequollen aus, die mache ich neu, sollte kein Problem sein. Die Schalttransistoren für die Magnetventile finde ich im www nicht, die würde ich vorsorglich auch gerne neu einlöten. Die Nummer ist 16081B / RCA / H8106. Der kleine Generator mit angebautem Potentiometer (hängt per Seilzug am Gaspedal) macht etwas plausibles, an den Akkuschrauber drangehängt und an dem Hebel gedreht ändert sich die Spannung entsprechend.
Den Öldruckschalter konnte ich reparieren, jetzt ist alles absolut trocken! Die Scheinwerfer sind erneuert, dazu musste ich die Montageösen umbauen, da es offenbar verschiedene Versionen gibt.
Die weiter oben geposteten rebuildkits von delorrean habe ich angesehen, sie betreffen offenbar das Steuerteil nicht...
Falls jemand doch noch so ein Steuerteil rumliegen hätte, ich hätte da Interesse...
Ein Auspuffrohr Mitte suche ich noch und eventuell originale Schalldämpfer - die verbauten Walkerpötte passen schlecht und klingen grauenhaft
Danke, viele Grüße!
Chris
Zuletzt geändert von chris22 am 31.05.2017, 21:51, insgesamt 1-mal geändert.

chris22
Beiträge: 15
Registriert: 04.12.2011, 16:17
Wohnort: München

Beitrag von chris22 » 07.06.2017, 21:23

Wahnsinn, heute mängelfrei überÂn Tüv gekommen! Ein guter Tag!!!

Jetzt wird erstmal bisschen rumgefahren ;-)

Grüße Chris

chris22
Beiträge: 15
Registriert: 04.12.2011, 16:17
Wohnort: München

Beitrag von chris22 » 23.04.2018, 20:59

So, neuester Stand - nach etwas rumfahren ;) Werde mich nun trennen wollen, ich habe aktuell 4 Autos, was mindestens 2 zuviel sind.

Die Steuerelektronik habe ich nicht reparieren können, die beiden Magnetventile werden nun von innen mit einem dreistufigen Schalter neben der Schaltkulisse aktiviert - klappt wunderbar und man hat keine irrlichternden Schaltpunkte mehr, weil man sie einfach selbst bestimmt.

Dazu konnte ich originale 14 Zoll Stahlfelgen ergattern und habe gleich auf neue Barum-Bereifung umgerüstet. Dabei die ultrahässlichen TRX - Verbreiterungen gleich abgerissen und entsorgt. Es waren einfach keine guten TRX mehr aufzutreiben, auf neue hätte ich wohl noch warten müssen, da es derzeit keine aktuelle "Pressung" gibt. Zudem hatte eine Felge deutlichen Höhenschlag, also weg damit. Und 1200 Euro für einen Satz TRX wäre mir einfach auch deutlich zuviel des Guten gewesen. So kann man sicher fahren und federn tun sie nebenbei auch noch spürbar geschmeidiger ;)

Der Auspuff ist nun auch weitgehend original geworden, den mittleren Topf konnte ich neu ergattern, den Enddtopf original gebraucht, aber noch sehr gut. Der Sound ist jetzt erträglich, aber immer noch ein wenig zu brummelig, aber was solls. das mittlere Rohr habe ich irgendwo auch noch erstehen können. Der sollte den Rest des Fahrzeugs jetzt überleben, zumal ja kein Schwefel mehr im Sprit st und die Auspuffanlagen sicher auch aufgrund dessen mittlerweile ja recht lange durchhalten.

Nochmal neuen Tüv ohne Mängel - H-Kennzeichen hat er schon - jetzt kann er gehen :(

Inseriert ist er seit gestern auf mobile.de. Falls Interesse besteht oder Fragen sind, gerne melden.

Grüße Chris

Antworten